Mazda MX5 Forum banner
1 - 5 of 5 Posts

Registered
Joined
2 Posts
Discussion Starter · #1 ·
Hi folks
I've just started getting some beeps when I start the car up. It's an ND 2016 GT manual. I depress the clutch, and press the start button. I get one long beep (maybe 3 seconds) followed by one or two short ones. There are no warning lights showing.
It's telling me something's wrong, but what?
Prior to pressing the button, the 'key' light is showing green.
Any ideas?
Cheers
Roy
 

Premium Member
Joined
10,628 Posts
Hi Roy... Welcome to 'life' 馃憢

There are many reasons why your ND might 'beep' at you and to be honest I don't understand most of them!... apart from outside temperature/door open/ tyre pressures.
But a quick 'google' shows this one....

"If the push button start indicator light (green) is flashing and the beep sound is heard, this indicates that the steering wheel is not unlocked. To unlock the steering wheel, press the push button start while moving the steering wheel left and right".

Hope that may help....but as I say there are many reasons why!

Good luck...
 

Registered
Joined
2 Posts
Discussion Starter · #4 ·
Hi Roy... Welcome to 'life' 馃憢

There are many reasons why your ND might 'beep' at you and to be honest I don't understand most of them!... apart from outside temperature/door open/ tyre pressures.
But a quick 'google' shows this one....

"If the push button start indicator light (green) is flashing and the beep sound is heard, this indicates that the steering wheel is not unlocked. To unlock the steering wheel, press the push button start while moving the steering wheel left and right".

Hope that may help....but as I say there are many reasons why!

Good luck...
Thanks Garffey, that could be the reason, although the start indicator light was not flashing, just a solid green. The problem looks to have gone away now, so maybe I inadvertently unlocked the steering wheel.
Cheers
Roy.
 

Premium Member
Joined
10,628 Posts
Thanks Garffey, that could be the reason, although the start indicator light was not flashing, just a solid green. The problem looks to have gone away now, so maybe I inadvertently unlocked the steering wheel.
Cheers
Roy.
No problem Roy....Glad you seem to have overcome the issue, must admit the electric locking steering takes a bit of getting used to....Always used to try lock mine manually through habit, it's a bit alien to just get out of the car without applying the steering lock....

(y) (y)
 
  • Like
Reactions: Steveti
1 - 5 of 5 Posts
Top